CINC Agent App iOS AutoTracks Crash
Incident Report for CINC
Resolved
CINC Agent 12.4.1 is now available in the Apple App Store and resolves this crash. Please visit the App Store to update the CINC Agent app on your iPhone to continue to use our AutoTracks feature without disruption.
Posted Dec 15, 2020 - 16:11 EST
Update
Apple has approved this update. We are just waiting for the update to hit the App Store here soon.
Posted Dec 15, 2020 - 15:46 EST
Update
The update to fix this crash is now in review with Apple.
Posted Dec 15, 2020 - 15:12 EST
Update
The app update to resolve this crash is still awaiting review with Apple.
Posted Dec 15, 2020 - 09:29 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 14, 2020 - 16:00 EST
Identified
We have identified a crash happening on CINC Agent 12.4 for iOS. It happens sometimes when tapping on the AutoTracks option on the lead details screen due to an issue with formatting the date. We have submitted version 12.4.1 that fixes the crash to the App Store and it is currently awaiting review from Apple.
Posted Dec 14, 2020 - 15:36 EST
This incident affected: Mobile Apps (CINC for Agents).