Degraded Performance
Incident Report for CINC
Resolved
This incident has been resolved.
Posted Jun 27, 2022 - 17:31 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 27, 2022 - 17:23 EDT
Investigating
The CINC Tech Team has reported that a subset of clients may see slowness in the CINC Application and/or receive errors intermittently. They are currently investigating the issue. Please continue to monitor the status page for updates.
Posted Jun 27, 2022 - 17:00 EDT
This incident affected: Agent Dashboard and Homeseeker Website.