Site Maintenance
Incident Report for CINC
Resolved
This incident has been resolved.
Posted Apr 06, 2021 - 16:57 EDT
Monitoring
Earlier this afternoon some of our clients experienced site slowness and/or site downtime. This has been resolved and we will continue to monitor.
Posted Apr 06, 2021 - 13:51 EDT
Update
We are continuing to investigate this issue.
Posted Apr 06, 2021 - 12:38 EDT
Investigating
We are performing some necessary site maintenance and anticipate to be back on online shortly. We apologize for any inconvenience.
Posted Apr 06, 2021 - 12:37 EDT
This incident affected: Agent Dashboard.