Degraded Performance
Incident Report for CINC
Resolved
This incident has been resolved.
Posted Dec 05, 2022 - 16:05 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2022 - 16:01 EST
Investigating
An outage has been reported by AWS. This partial outage impacts the websites from loading with some of our client’s internet providers, including AT&T and Spectrum. Our Engineering Team is continuing to monitor and will continue to update status.cincpro.com.
Posted Dec 05, 2022 - 15:55 EST
This incident affected: Agent Dashboard, Homeseeker Website, and Switchboard Sarah.