Email Delays
Incident Report for CINC
Postmortem

The queue caught up around 1am EST. Email are sending normally now.

Posted Mar 18, 2021 - 08:59 EDT

Resolved
This incident has been resolved.
Posted Mar 18, 2021 - 08:58 EDT
Monitoring
There is a delay for outgoing email communications. This is due to a larger than expected backlog of holiday Autotrack emails being sent. Emails will automatically send once they are through the queue. You do not need to take any action at this time.
Posted Mar 17, 2021 - 15:29 EDT
This incident affected: Email (Email - Processor).