Intermittent Site Outage
Incident Report for CINC
Resolved
This incident has been resolved.
Posted Aug 09, 2021 - 16:56 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 09, 2021 - 14:08 EDT
Identified
Our Engineering team has identified an issue that is causing intermittent issues for some client sites. We are currently working to resolve this issue. Please continue to monitor the status page for updates.
Posted Aug 09, 2021 - 13:54 EDT
This incident affected: Agent Dashboard and Homeseeker Website.