Network Outage
Incident Report for CINC
Resolved
The AWS issues affecting the CINC platform appear to be resolved. Other 3rd party applications my still be affected and we will continue to monitor those as needed.
Posted Jul 28, 2022 - 14:38 EDT
Monitoring
An issue with AWS, which hosts many online applications, including CINC, had a widespread outage. CINC has moved over to our backup servers while AWS continues to bring their systems back online. We will continue to monitor and post updates as needed.
Posted Jul 28, 2022 - 13:34 EDT
Investigating
Our team is investigating a network outage with AWS. This impacts not just CINC website, but many other online solutions.
Posted Jul 28, 2022 - 13:18 EDT
This incident affected: Agent Dashboard, Homeseeker Website, Switchboard Sarah, Mobile Apps (CINC for Agents, Houses.net, Open Houses), and Email (Email - Processor).