Error with Texting
Incident Report for CINC
Resolved
The texting error has been resolved.
Posted Nov 07, 2019 - 10:22 EST
Update
We are currently testing the fix that we have in place. As soon as all the testing passes, we will be rolling out the fix to everyone.
Posted Nov 07, 2019 - 09:59 EST
Identified
We have found the issue and we are working on getting the fix out at the moment.
Posted Nov 07, 2019 - 09:30 EST
Investigating
We are currently investigating an issue with texting. Right now, when you go to send a text, a message is popping that says an error has occurred. Our telephony developers are looking into the issue right now and are working to get a fix out as soon as possible.
Posted Nov 07, 2019 - 09:19 EST
This incident affected: Agent Dashboard.