Please Reload button is staying on page
Incident Report for CINC
Resolved
The tech team has rolled a fix and the button issue and intermittent loading issues have been resolved.
Posted Oct 27, 2021 - 12:35 EDT
Identified
There is currently a known issue with the "Please Reload" button causing it not to disappear once clicked. You may also notice some intermittent loading issues on certain pages. Our tech team will be rolling the fix ASAP.
Posted Oct 27, 2021 - 11:10 EDT
This incident affected: Agent Dashboard.