Site Outage
Incident Report for CINC
Resolved
All platform components are operational. We are continuing to monitor.
Posted Mar 27, 2024 - 13:29 EDT
Monitoring
The consumer search side of the platform is returning to normal operations. We are monitoring additional progress for the agent CRM components.
Posted Mar 27, 2024 - 13:24 EDT
Investigating
We are currently investigating an outage of the CINC platform. The Technology teams are working to identify the issue and implement a solution as soon as possible.
Posted Mar 27, 2024 - 13:21 EDT
This incident affected: Agent Dashboard and Homeseeker Website.